Incident - Sales issue

Incident Report for Resamania

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 06:39 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2026 - 10:40 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 26, 2026 - 10:22 CET

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

The sales process has been disrupted following the roll-out of the new version 6.8.

Our teams are working hard to identify the cause and find a quick solution.
Posted Mar 26, 2026 - 09:30 CET
This incident affected: FR Region (API, Consumer), UK Region (API), RE Region (API), GP Region (API), and GY Region (API).